Pokémon GO iPhone

Pokémon GO dejará de funcionar en iPhones o iPads que no se puedan actualizar a iOS 11

Si tienes Android y juegas Pokémon GO, no hay problema. Sin embargo, si tienes un iPhone o iPad antiguo que no puedas actualizar a iOS 11, ya no podrás jugar Pokémon GO en estos dispositivos. Los dispositivos afectados incluyen el iPhone 5 y 5c, y iPads que van desde el iPad 2 hasta el modelo de cuarta generación y el iPad mini original. Ninguno de esos dispositivos puede actualizar a iOS 11.

Pero atención, que esto no significa que debas tener iOS 11 para jugar. Como ellos indican en su post oficial, apenas los dispositivos que no se puedan actualizar dejarán de soportar Pokémon GO, y si lo intentan, serán incapaces de usar Poke-Monedas u otros artículos de la mochila, o incluso acceder a sus cuentas, dijo Niantic.

Recientemente el juego se actualizó con soporte para ARKit, la plataforma de realidad aumentada de Apple. Si bien ya había un modo AR, ARKit consume menos batería y permite que los Pokémon se vean más reales. Sin embargo, esa tecnología requiere un iPhone 6s o superior.